Topic: Why my phone always 2g?  (Read 1133 times)

06-15-18 09:26 AM
scrotum@large
Jr. Member II
  • Posts: 266
  • Thanked: 4
  • Reputation: 1
Help naman mga ka pd. Naka automatic naman yung phone ko para sa 4g 3g pero kahit nasa magandang lugar na ako 2g parin sya. Lte prefferd naman yung sim ko. Pano kaya gagawin ko dito. Salamat sa makakatulong.
 Globe telecom nga pala sim ko.

06-15-18 09:41 AM
menshop
Moderator
  • Posts: 23759
  • Thanked: 6896
  • Reputation: 31
wrong board po.

una baka mahina po ang signal ng 3g 4g sa location mo. if malakas.  baka sa setting lang po ng cp mo. naka set lang sya sa 2g. ::)

ganito gawin mo just dial *#*#4636#*#*
then select phone information under phone information.
click set preferred network type piliin mopo Don

WCDMA ONLY or LTE only kung LTE nadin ang cp mo. ngayon pag ka select mo non at nawalang signal Cp mo it means wala pong 3g at 4g sa location mo. ::)



;> :puso: "Everything I've never done, I want todo with You!" :puso: ;>

06-15-18 10:18 AM
scrotum@large
Jr. Member II
  • Posts: 266
  • Thanked: 4
  • Reputation: 1
[You are not allowed to view links. Register or Login]
wrong board po.

una baka mahina po ang signal ng 3g 4g sa location mo. if malakas.  baka sa setting lang po ng cp mo. naka set lang sya sa 2g. ::)

ganito gawin mo just dial *#*#4636#*#*
then select phone information under phone information.
click set preferred network type piliin mopo Don

WCDMA ONLY or LTE only kung LTE nadin ang cp mo. ngayon pag ka select mo non at nawalang signal Cp mo it means wala pong 3g at 4g sa location mo. ::)
Napapansin ko lng po kasi kapag nag data ako sa kanila H+ tapos yung saken 2g parin. Try ko din sinabi mo thank you 😊

Boss bkt di ko madial yung binigay mo 🤔 eto nga pala unit ng phone ko samsung galaxy on5 2015
« Last Edit: 06-15-18 10:27 AM by scrotum@large »

06-15-18 11:04 AM
menshop
Moderator
  • Posts: 23759
  • Thanked: 6896
  • Reputation: 31
kung dipo gumagana Yong dial sa setting mo nalang po eset. ::)



;> :puso: "Everything I've never done, I want todo with You!" :puso: ;>

06-21-18 10:16 AM
lupen
Sr. Member
  • Posts: 5212
  • Thanked: 1223
  • Reputation: 1
tama si menshop... baka naka naka-auto yung network mode sa settings click mo yun cwmd only
fix sa 3g yan

09-12-18 04:34 PM
Pnoy2014
Full Member
  • Posts: 1736
  • Thanked: 172
  • Reputation: 1
Select mo lang 4g only or 3g only boss.